Composers' Forum

Music Composers Unite!

New piece using Hollywood Strings...something not quite right..help :-)

Hey there,

I recently finished a piano and strings piece using Hollywood Strings (EWQL), just something to test the software really. However, the project really ended up getting on my nerves and I don't like the end result, but I can't put my finger on the reason, so I've just consigned the piece to my 'nice attempt' pile. Would be grateful of any feedback on whether there is something with the performance or writing that just makes it sound a bit 'empty'. 

 

Cheers!

 

 (updated audio file)

 

Views: 145

Reply to This

Replies to This Discussion

I might try upping the tempo and I agree re timing...feels a bit too robotic. What is it about the piano that you don't like? Is it too prominent in the mix?

Hey I took your advice and upped the tempo and played with the EQing on the piano. I much prefer the results so thanks for that. I also removed the intro violins staccato passages which sounded a bit robotic.

 

Raymond Kemp said:

What piano and reverb are you using? Perhaps raise the high pass EQ on piano to roll off the low frequencies you would expect to lose for the distance from the listener. My personal taste would have the piano more central in the stereo mix.

 

Reply to Discussion

RSS

Sign up info

Read before you sign up to find out what the requirements are!

Store

© 2021   Created by Gav Brown.   Powered by

Badges  |  Report an Issue  |  Terms of Service