EWQLSO Gold Play edition problem

Hey all,


I just finally upgraded to East West Gold after having the Silver orchestra for a long time. But now, when I try to load an instrument into the player in Logic, I get an error message like this: 

Play could not load /Volumes/Macintosh HD/Play Libraries/EWQL Orchestra Library/Gold Instruments/Gold Strings/18 Violins/5 Keysw/../../../../Gold Samples/Gold Strings/18 Violins/18 V F/V18svF F/V18svF55 F.ews.

It's weird, because it will still load the instruments that were there with the Silver edition, just not any of the new ones.

Can anyone please help? I've posted questions on every forum I can think of, I've emailed East West customer support, I've called their support number, everything, and I have yet to hear back from a single one. This is very frustrating and no one anywhere is helping me.




You need to be a member of Composers' Forum to add comments!

Join Composers' Forum

Email me when people reply –


  • Did you update your ilok key? This happened to me because I didn't realize that there are two seperate licenses for the iLok. One for Gold and one for Silver. So just check and make sure you have both licenses on your iLok account.
  • Thanks guys,

    yeah, I registered the new Gold authorization code to my ilok, and then tried to register the new Silver code that is also included on the sleeve that contains the install discs, but it said that it was already registered or something.

    I finally did just uninstall everything, or so I think, and try to reinstall from scratch, but now I have a new problem. Every time I try to install I get an error message at the end of disc 1, saying that the installer encountered an error that caused the installation to fail. The disc itself looks fine to me, no scratches or marks or anything, so I don't know why the install always fails.

  • Everyone, I have fixed it!!!

    turns out that Snow Leopard doesn't like this one authorization package in Play, but there's a way to bypass that with an update on their website. can't believe I hadn't thought of that sooner!

This reply was deleted.