Hi there fellow forumees,

 

I have reinstalled 'play', and rewritten a passage from one of my compositions that lasts about 12 seconds, and I have tried to insert some expression into the solo.  I have used a DXF patch and also cc1 to reshaped the sound.  When you listen, you will find that everything is OK (apart from my lack of skill) until bar 10 when everything becomes unlistenable.  Notes start sticking, notes are missed out, random notes are inserted.....etc.  

I have also (for Cubase users) included a .cpr file (32-bit)  for you to see for your self what happens at bar 10.

Please understand that this is a brand new version of the 'play' update (32-bit version, because the problem is exactly the same on 64-bit versions), 

And also a brand new version of Cubase SE3 (I swapped it for Cubase 5 Essential).

[b]mp3[/b].        http://www.box.net/shared/c7ixc6kkqt
[b]cpr. [/b]         http://www.box.net/shared/y201ux81li

Please understand that this my only obstacle left relating to my use of 'play' and if anyone can find a solution to this problem, I will "consider it a favour given to me personally and will be in your personal debt, immediately payable on demand"....... Mario Puzo, The Godfather.

 

Cheers,

 

Simon

You need to be a member of Composers' Forum to add comments!

Join Composers' Forum

Email me when people reply –

Replies

  • For those using Cubase (Studio or higher), here's a 64-bit example.  I'm getting throughly fed up with this.  I've had this East West orchestra since Dec 25 (Christmas present), and I'm still not able to use it my heart's content.  

    Anyway, here's the 64-bit .cpr file:

    http://www.box.net/shared/qstvmg1n40

     

    Please help me if you can!

    Simon

  • The outcome is somewhat interesting.

     

    I can't check out the project file since I use Sonar, but my first guess is that you've assigned the same output route for more than one midi track. If you set e.g. both your french horn and cello parts' outputs to EWQLSO channel 1, obviously they'll both play using the patch loaded on the first slot of the plugin. So you'll have horn sounding like horn and cello sounding like horn, or in other words, mess.

    Is this the case? If not, I'll try to think of something else...

  • No, sorry Greg, that isn't the case.  I wish it was as simple as that.  But I certainly have each instrument with its own output channel.

     

    Thanks for trying, mate.

     

    Cheers,

     

    Simon

  • I can take a look tomorrow, and see if I find something wrong, unless someone else has already helped you, or you figure it out by yourself. I use Cubase 5, and have been using EWQLSO for years, so maybe I can help.
  • Hi,

    I've looked through your Cubase project and you have all your instrument channels set to "omni" in Play. You should set them to individual channels. You do that by going into the browser, selecting each patch (found in the list in the upper left corner), one patch at a time, and changing the channel where it says "MIDI Ch." just below the list. You will see it is set to "omni". Change them so that they all use individual channels, in each session of play. Remember that in one session of play you can have a patch bound to channel 1, and in another session of play you can have another patch bound to channel 1, and they won't collide, since they are in different sessions of the plugin. You just have to rout the midi tracks in your project to the correct Play session, for it to work.

    Regards,

    Anthony

  • I don't have all my instruments routed to 'omni', I have them numbered correctly.  Although I will admit that that was one of my earlier oversights.
  • They are all set to omni when I look in the project you uploaded here. And when I assign them midi channels, I don't get any playback errors. It all sounds fine.

     

  • i had the same result as above? all were set to omni,changed that and all was fine?
    im confused as much as you are i think lol.

    did you post what your PC spec was in the past maybe i missed it??? notes dropping out,sticking etc can be older versions of play cos we are up to 2.2.21 now which is very advanced compared to the older versions.also the play orchestra was revised which im sure you know already.

    if the PC spec isnt up to it,this will cause drop outs and glitchs.On the same note,if you have latency issues with the system in regards to it hogging processes and setting priorities that mean your sound card is very low down on the list,you can get the same probs.

    download this free system latency checker and it will show any issues when you try and play back audio.

    http://www.thesycon.de/deu/latency_check.shtml
    while your running some audio,watch for spikes.
    if its peaking you need to slowly but surely switch off some items in the manager and see what happens.i had a wireless card and graphics card issues.the wireless was set way too high on the reg list for system priority and the graphics card had its auto overclocking set to on,which is no good to me cos i dont play games lol.

    if the processor and/or RAM are being exceeded then you are going to have issues.what buffer latency have you set the sound card to??

  • I was notified about the 'omni' issue weeks ago, and thought that it was the answer to all my prayers.  I don't think that it's an issue with RAM (I checked the 'task manager' when I only had 3 Gbs of RAM, and it wasn't an issue then, and it certainly won't be now that I have 4 Gbs of RAM).  It certainly isn't a problem with CPU.  I'm on quadcore (4 x 2.9ghz).

     

    I think that there is a problem with the soundcard, or soundcard settings.  I'm gonna run your link through and see what happens.  Thanks for that.

  • ok no probs.are you 64 bit otherwise the best you can achieve is using the 3Gb on the 3gig switch mode.having 4Gb is pretty redundant in a 32 bit setup so ill assume your running 64.

     

    sound cards can be a pain in the backside.its something you need to establish with your buffer settings.

    start quite high and run some tracks and listen and then exit the DAW and lower the buffer and back again etc etc.

    eventually you will def hit a point that says pops,clicks and drop outs and you will know the healthy distance to keep to avoid.

     

    on the subject of RAM,you would be very surprised how much memory is eaten up with products like eastwest libraries.

    this is the sole reason i ditched my old XP 32bit setup on 3GB as like i said,it wont see 4Gb to access it.

    i was hitting a brick wall in no time. A lot of projects had to be slimmed down so much ,i was loosing heart and the eastwest stuff was the main reason.

     

    ive ended up going to Win7 64 and 8G ram on cubase 6 which still on certain projects chews well into 5gb or ram.

    but this memory isnt just there for handling sample/daw data,it has to run windows in the background and keep the core of the system stable.

     

    hard drives can also be a pain if any of your settings in windows are allowing for sleep modes or idle modes.you need all your samples on a totally seperate non boot drive.purely for streaming at speed.

    ideally a SSD drive for this will work wonders and segregate the boot drive and any causes of slow access.

     

    what CPU exactly is it?? is your DAW using all the cores?

    is it a hyperthreaded i7 type CPU?? if so,have you unparked all the cores? in some cases turning off hyperthreading actually speeds up the process as some software doesnt utilise the additional threads whereas running the 4 cores you have when required at optimum can be much more fluid with no idle or delay than gearing 4 more hyper-threaded parked cores into action.

     

    if you get a chance,can you point me to a full system spec of your workstation so we can outline the card,and internals of your PC.theres a lot to be said for the odd minor tweak you might have missed.

     

    the fact you only started having big issues since you bought a big eastwest library makes me think something is buckling under the strain of its demands.

    its not just eastwest.anything of that magnitude including LASS,project sam etc will take a bite from your resources.

This reply was deleted.