Composers' Forum

Music Composers Unite!

First of all, i'm Mac based. I've had East West Composers Collection for around 8 months now and I still can't work out to use wordbuilder. I keep thinking there's something wrong with my midi lead but when not using the wordbuilder, everything else (normal choir samples) plays back fine via Logic but I just can't the choir to sing phonetics etc.

I've watched numerous videos on youtube which help to install and use wordbuilder but they're all different and i'm constantly having to change ports and settings...

If anyone has had problems or can shed any light, please let me know because it's getting tiring and so frustrating because I want to use it so badly!  

 

Thanks, Portia :)

Views: 537

Reply to This

Replies to This Discussion

What sounds come out when you *are* using word builder?  Anything?  I've had issues with wordbuilder myself...principally when I would be testing a phrase (within the plugin) and the choir would just stop singing the phonetics and use non-wordbuilder samples.  I had to reload the plugin to fix it.  But I haven't tried using wordbuilder since they released Play 2.0.  Have you installed the upgrades?

 

You might also try to post in the soundsonline forums, if you haven't already.

Thanks for the fast replies! As I say I haven't tried using wordbuilder for about 8 months so i'll most probably need to install updates anyway, so i'll try that later and get back to you! 

Thanks again! Hope it works! :) 

Reply to Discussion

RSS

Sign up info

Read before you sign up to find out what the requirements are!

Store

© 2019   Created by Gav Brown.   Powered by

Badges  |  Report an Issue  |  Terms of Service