Composers' Forum

Music Composers Unite!

Contrabassoon sample blats at the start of Sibelius playback

I think I remember having a similar problem before, but for the life of me I can't find my earlier notes and/or any solution despite searching for hours on the Internet. The issue is that when I push "p" for a Sibelius score to play back, one of the samples that I have loaded lets out a blat even though at the beginning of the piece its staff is filled with rests. The sample does this regardless where I start playback. Here's a video of it (at about 10'04"): https://youtu.be/cppeFM1aA-E?list=PLbJ3UqfveVHWxm4wsaSpo_qa_BhZL1Nc0 

I'm using Sibelius 7.5, Kontakt 5.3.5, and Win7 64 bit Pro. I believe the issue has something to do with the staccato contrabassoon sample itself (i.e its poorly programmed). There's some corrective measures one can take, but I can't find out what they are. Its not a very difficult issue. Just can't come up with any posts that address it just now. Any suggestions?

Views: 81

Reply to This

Replies to This Discussion

Nope. It doesn't have to do with the bass clarinet patch (already installed). Did you watch the video, Bob? That shows the difficulty. I'm using Kontakt samples of VSL Symphonic Cube (ancient version). Actually, its an annoyance mainly, and easily edited out of a playback recording. But a similar problem has plagued every version of Sibelius for years and years now, and I was just wondering if anyone had any idea as to its origin. (Last time I was bit with it was a couple years back and with the double basses.)

Reply to Discussion

RSS

Sign up info

Read before you sign up to find out what the requirements are!

Store

© 2020   Created by Gav Brown.   Powered by

Badges  |  Report an Issue  |  Terms of Service